2 Replies Latest reply: Oct 20, 2017 8:00 AM by ElvisPappa RSS

XtremIO X1 - illegal pstn when creating cluster

ElvisPappa

We are getting the following error when we try to create a cluster.  THis is a XtremIO X1 (4.0) that was configured by someone else and is no longer here and we had to move it and re-IP it without a XMS server.  We have tried reimaging it but that has not helped and we tried to get help from EMC Support, but without paying a hourly rate we can't get support.  Any assistance would be greatly appreciated on how to resolve this issue or where to go to get more information about this issuee.  The XMS Server (3.0) is a new deployment.  If there is a way to wipe all configuration and start over that is doable as well.  We have looked everything we can try to find and nothing.

 

Error:

016:53:14 - Illegal PSNT_part_number 100-586-007-00 was detected.

[#                                                  ] 0%    Discover Cluster configuration    (elapsed time 00:00:20)

*** XMS Completion Code: illegal_psnt_part_number

 

Command we are running on the XMS:

create-cluster expected-number-of-bricks=1 cluster-name="xbrick1" sc-mgr-host="192.168.100.101" cluster-psnt="APM00xxxxxxxxx"