4 Replies Latest reply: Nov 8, 2012 1:02 PM by Michele-Kf2bQ RSS

PowerPath - Oracle Linux Compatibility

Michele-Kf2bQ

Does anyone have a Compatibility Matrix for EMC PowerPath with an older Oracle Linux kernel?

 

 

Currently I have -

 

 

Clariion CX3-40 array

 

 

# uname -r
2.6.18-92.el5

 

 

#powermt version
EMC powermt for PowerPath (c) Version 5.1 SP 2 (build 21)

 

 

And it is working fine!

 

 

But now my Storage Admin wants to connect it to a new EMC VNX 5500 array and it requires a newer PP version.

 

 

What is the highest version of PP I can upgrade to on the current kernel?

 

 

Thanks.