1 Reply Latest reply: Jul 25, 2012 7:27 AM by Ernes Taljic RSS

Replication Manager Problem.

Cagri_ARIKAN

Hello Everybody;

 

I installed Replication Manager on a vm platform, everything goes fine.

When I try to add a storage it gives me this error;

 

"Replication Manager cannot find any eligible storage arrays from which to add storage.
Remember that it is not necessary to run Add Storage for attached file-based arrays.

If you are trying to run Add Storage for non file-based arrays, make sure the arrays are attached and visible to a registered Replication"

 

My storage is a vnx, and datastores for this storage can be seen from replication managers vm server.

When I run replication manager config checker i get these results.

 

Can anyone help about my issue?

Thanks.

 

CAGRI ARIKAN

 

Replication Manager Config Checker
Configuration Report

Config Checker Program Version: 5.4.0.0
Config Checker File Version: 5.4.0.0

Product: Replication Manager version 5.4.0.0

========================================

Subsystem: CLIENTSW
Description: Checking client resident non-Navisphere software...

Test: OS_TYPE
Result: PASS
Description: This is a VMware Host

Test: IS_VMTOOLS_INSTALLED
Result: PASS
Description: VMware Tools are installed in this machine and the Service is running.

Test: SYMAPI_VERSION
Result: UNKNOWN
Description: Failed to get registry info for EMC Solutions Enabler
Remedy: Please install 64 bit EMC Solutions Enabler version 19(7.3.0.0),22(7.3.0.0),24(7.3.0.0),26(7.3.0.0),28(7.3.0.0),29(7.3.0.0),30(7.3.0 (Edit Level: 0)) or higher if more than RecoverPoint is required

Test: EMC_VDS_PROVIDER
Result: FAIL
Description: EMC VDS hardware provider test will execute only when Solution Enabler is installed
Remedy: Please install 64 bit EMC Solutions Enabler

Test: POWERPATH_LOCATION
Result: UNKNOWN
Description: Powerpath not installed. Please refer to the Powerpath/ISCSI Compatibility test to check if this is the correct configuration


Test: POWERPATH_VERSION
Result: UNKNOWN
Description: This is a VMWare Host and Powerpath not installed. Please refer to the Powerpath/ISCSI Compatibility test to check if this is the correct configuration


Test: MULTIPATH_IO
Result: FAIL
Description: Windows Server 2008 Feature : MULTIPATH I/O NOT Installed.


Test: SAN_POLICY
Result: FAIL
Description: Windows Server 2008 Feature : San Policy not set to OFFLINE SHARED


========================================

Subsystem: CELERRA
Description: Checking Celerra iSCSI Requirements.

Test: ISCSI_INITIATOR_VERSION
Result: UNKNOWN
Description:


Test: CELERRA_DEVICES
Result: FAIL
Description: Discovering Celerra devices failed


Test: CELERRA_DESTINATIONS
Result: UNKNOWN
Description: No Celerra Destinations identified.


========================================

Subsystem: CLIENTNVSW
Description: Checking client resident EMC Navisphere software for CLARiiON configurations...

Test: NAVISECCLI_LOCATION
Result: PASS
Description: NaviSecCLI installed in C:\Program Files (x86)\EMC\Navisphere CLI

Test: NAVISECCLI_VERSION
Result: PASS
Description: Navisphere CLI version 7.31.25.1.29 installed

Test: ADMSNAP_LOCATION
Result: FAIL
Description: EMC ADMsnap is not accessible
Remedy: Please ensure that Navisphere ADMSnap software is installed in C:\Program Files\EMC\Navisphere Admsnap,C:\Program Files (x86)\EMC\Navisphere Admsnap, or add its location to the System Path and restart the machine.

Test: ADMSNAP_VERSION
Result: FAIL
Description: Navisphere ADMSnap not installed or version unrecognizable
Remedy: Please install Navisphere ADMSnap version appropriate for your array(s)

========================================

Subsystem: NAVISPHERE
Description: Checking Navisphere software on storage arrays...

Test: ISCSI_INITIATOR_VERSION
Result: UNKNOWN
Description:


Test: POWERPATH_ISCSI_COMPATIBILITY
Result: PASS
Description: ISCSI Initiator and Powerpath are both not installed. This is the correct configuration...

Test: SP_PAIRING
Result: UNKNOWN
Description: No CLARiiON Arrays to test


Test: NAVICLI_RESPONSE
Result: UNKNOWN
Description: NaviSecCli Response Time test - no CLARiiON arrays to test


Test: NAVISPHERE_FLARE_RELEASE
Result: UNKNOWN
Description: Flare Release check - No CLARiiON Arrays to test


Test: NAVISPHERE_SYMAPI_COMPATIBLE
Result: UNKNOWN
Description: Navisphere Powerpath Compatibility Check - No CLARiiON arrays to test


Test: NAVISPHERE_FLARE_OPERATING_ENVIRONMENT
Result: UNKNOWN
Description: FLARE-Operating-Environment Version - No CLARiiON Arrays to test


Test: NAVISPHERE_ENABLER_ACCESSLOGIX
Result: UNKNOWN
Description: Navisphere Access Logix Enabler/Navisphere Access Logic Option Version - No CLARiiON Arrays to test


Test: NAVISPHERE_ENABLER_MANAGER
Result: UNKNOWN
Description: Navisphere Manager Enabler Version - No CLARiiON Arrays to test


Test: NAVISPHERE_ENABLER_SNAPVIEW
Result: UNKNOWN
Description: Navisphere Snap View Enabler Version - No CLARiiON Arrays to test


Test: NAVISPHERE_ENABLER_SANCOPY
Result: UNKNOWN
Description: Navisphere SanCopy Enabler Version - No CLARiiON Arrays to test


========================================

Subsystem: CLARIIONSETUP
Description: Checking CLARiiON setup...

Test: NAVISPHERE_CLICOMPATIBLE
Result: UNKNOWN
Description: Flare Release check - No CLARiiON Arrays to test


Test: NAVISPHERE_CLONES_ENABLED
Result: UNKNOWN
Description: Navisphere Clones status - No CLARiiON Arrays to test


Test: SANCOPY_STORAGEGROUP
Result: UNKNOWN
Description: SANCopy Storage Groups - No CLARiiON Arrays to test


Test: NAVISPHERE_ALLOW_PROTECTED_RESTORE
Result: UNKNOWN
Description: Navisphere Protected Restore status - No CLARiiON Arrays to test


Test: NAVISPHERE_CONNECTIVITY
Result: UNKNOWN
Description: Navisphere Connectivity Test - Since its a VM, No need for this test


Test: NAVICLI_CREDENTIALS
Result: UNKNOWN
Description: No CLARiiON arrays to test


Test: SANCOPY_CHECKALLPAIRS
Result: UNKNOWN
Description: No SAN Copy array pairs exist


========================================

Subsystem: EMC RecoverPoint
Description: Checking EMC RecoverPoint setup...

Test: RECOVERPOINT_NTP
Result: UNKNOWN
Description: RecoverPoint NTP check.
Detail: No RecoverPoint RPA credentials (username/password) found.
Detail: Thus, no RecoverPoint NTP check performed.


Test: RECOVERPOINT_HOST_RPA_CONN
Result: UNKNOWN
Description: RecoverPoint host-to-RPA connection check.
Detail: No RecoverPoint RPA credentials (username/password) found, no check performed
Detail: Please register the RPA from the GUI
Detail: Or use the following command to specify credentials and run from the command line:

Detail: C:\Program Files\emc\rm\client\bin\cfgchk -recoverpointoptions username,password,RPAname

Detail: where username,password are root login credentials for the RPA.


========================================

Subsystem: REMINDERS
Description: Configuration items you should check manually...

Test: GENERIC_NONTEST
Result: UNKNOWN
Description: If you are using MirrorView and SAN Copy, make sure SAN Copy does not use the highest port on any SP


Test: GENERIC_NONTEST
Result: UNKNOWN
Description: If you have SAN Copy connections, make sure they are enabled on the array