5 Replies Latest reply: Sep 21, 2010 4:18 AM by LMik RSS

cannot open /dev/rdsk/emcpower

LMik

Hi!

 

I have a problem with ax2-5 and solaris. After rebuilding virtual disks i'am get this problems:

 

#powermt display dev=all
Pseudo name=emcpower0a
CLARiiON ID=CK200090200606 [nas2]
Logical device ID=60060160C86A2300044B468DE166DE11 [System]
state=alive; policy=StreamIo; priority=0; queued-IOs=0
Owner: default=SP A, current=SP A       Array failover mode: 1
==============================================================================
---------------- Host ---------------   - Stor -   -- I/O Path -  -- Stats ---
###  HW Path                I/O Paths    Interf.   Mode    State  Q-IOs Errors
==============================================================================
3072 pci@0,0/pci8086,25f8@4/pci1077,15b@0/fp@0,0 c0t500601603BA005D6d0s0 SP A0     active  alive      0      0
3072 pci@0,0/pci8086,25f8@4/pci1077,15b@0/fp@0,0 c0t500601683BA005D6d0s0 SP B0     active  alive      0      0
3073 pci@0,0/pci8086,25f8@4/pci1077,15b@0,1/fp@0,0 c1t500601613BA005D6d0s0 SP A1     active  alive      0      0
3073 pci@0,0/pci8086,25f8@4/pci1077,15b@0,1/fp@0,0 c1t500601693BA005D6d0s0 SP B1     active  alive      0      0

 

Pseudo name=emcpower2a
CLARiiON ID=CK200090200606 [nas2]
Logical device ID=60060160C86A2300B63A2034D6C1DF11 [Storage]
state=alive; policy=StreamIo; priority=0; queued-IOs=0
Owner: default=SP A, current=SP B       Array failover mode: 1
==============================================================================
---------------- Host ---------------   - Stor -   -- I/O Path -  -- Stats ---
###  HW Path                I/O Paths    Interf.   Mode    State  Q-IOs Errors
==============================================================================
3072 pci@0,0/pci8086,25f8@4/pci1077,15b@0/fp@0,0 c0t500601603BA005D6d1s0 SP A0     active  alive      0      0
3072 pci@0,0/pci8086,25f8@4/pci1077,15b@0/fp@0,0 c0t500601683BA005D6d1s0 SP B0     active  alive      0      0
3073 pci@0,0/pci8086,25f8@4/pci1077,15b@0,1/fp@0,0 c1t500601613BA005D6d1s0 SP A1     active  alive      0      0
3073 pci@0,0/pci8086,25f8@4/pci1077,15b@0,1/fp@0,0 c1t500601693BA005D6d1s0 SP B1     active  alive      0      0

 

 

#zpool create storage emcpower2a
cannot open '/dev/dsk/emcpower2a': No such device or address

 

 


root@nas2:~ #cat /dev/dsk/emcpower2a
cat: cannot open /dev/dsk/emcpower2a

 

No access! Or no permissions? Or somebody block it? how to solve the problem?

 

Thanks!

 

ps: sorry for poor english