3 Replies Latest reply: Dec 31, 2011 8:41 AM by HHE RSS

OpsMgr2007->OpsMgr2007-OAO Disconnected


Been working on this for a while, do not get my wished adapter working.I did setup step-by-step following manual and the second SMARTS Admin did exactly the same thing: the second adapter is also not working.

I did not have a problem setting up the Sql data interface, but this on is bugging me now for a few days.

Anyone had this before and what is a possible simple check coming in your mind. I have tried a lot of different things already.

Problem is this: Opsmanager (OAS) is connecting. This is the connection between SMARTS SAM and adapter. But EmcEvtToOpsMgr07 (=>OpsMgr2007-OAO) is apparently not connecting. This is the connection between adapter and MS SCOM.

Thanks for any related input, maybe you guys have experience or come up with something I did not check yet.

Credentials issue? We ran out of options that come into our mind....

  • 1. Re: OpsMgr2007->OpsMgr2007-OAO Disconnected

    Iam having the same problem, did you reach anything yet

  • 2. Re: OpsMgr2007->OpsMgr2007-OAO Disconnected

    Stop and start the foll services in same order.

    1.OpsMgr OAO



    And I want to know why it will be disconnected frequently?

    If u have any idea pls get back to me

  • 3. Re: OpsMgr2007->OpsMgr2007-OAO Disconnected

    Problem was that OAO was situated decentralized from our SMARTS environment on another location. Using a VPN tunneling in between. When we set up a SAM and OAS on a local instance on the SCOM-side itself it worked fine actually. Connecting the both SAM's again, we had again the same problem.

    When doing labo tests with a serial communication with a same setup and OAO via this serial link we did not have a problem. So it was not a bandwidth problem. The serial communication link had the advantage of easy configuring the bandwidth speed. By lowering bandwidth the connection got slow and with a lot of delay, but kept working till modemspeeds.

    Advantually we found the problem: the vpn tunneling ended on two cisco devices. But at the one site it was a PIX and at the other one of the ASA family. When looking at setup and previous history of these two different families of devices, cisco acquired one of the two later (believe it was the PIX?) Apparently there were some configuration issues, mainly because of the different way of setup. Since two parties were involved in the networking setup we eventually placed at both sides devices from the ASA family. This solved our issue. So I do not have an indepth resolution, since I am not a networking techie... But it worked for us...