5 Replies Latest reply: Mar 14, 2012 2:19 AM by SharmaN RSS

Dispatcher installation problems


Older version Dispatcher installed on local workstation - tried to open a DPP project - error saying that the project was created with newer version.

Uninstalled old version installed Dispatcher_6.

After installation when i tried to launch dispatched got

Access violation at address 500006C34 in module 'rtl120.bpi' - said to reinstall to possibly clear problem - repaired the installation

Still had rtl120.bpi error

Found that there was another application that had that library installed - uninstalled other app - uninstalled dispatcher - reboot

reinstalled - Dispatcher started tried to create a new project - got Null Pointer error.

uninstalled - installed - tried to open DPP project got

Access violation at address  0045FBD3 in module DispatchManager.exe. Read of address 000004B0.

uninstalled - rebooted - came here to forum - couldn't find anything related to my problem - other than - "had problem - cleared itself"....


So I am officially stuck - hopefully someone else has had this problem and found a solution.

  • 1. Re: Dispatcher installation problems

    What version the dpp project has been created initially? Is it is less than 5 ?

    Then try to first convert it using 6 Dispatcher manager. and the in 6.5 Dispatcher manager.


    Also install the same Dispatcher 6.5 in a fresh machine where Dispatcher hasnt been installed. and Try opeing the old dpp file

  • 2. Re: Dispatcher installation problems

    we had very same problem once.... reinstallaion of dispatcher did not worked, even after windows formatted .

    finally we changed machine and did a fresh installation and it worked.

  • 3. Re: Dispatcher installation problems

    It took two things to resolve the problem - The release notes mention that the re-install has a flaw, and the repair listed in the re-install doesn't work - so it takes a complete uninstall and a re-install.


    The second help was a tech article https://solutions.emc.com/emcsolutionview.asp?id=esg123314


    It has you copy Dispatcher.chn into {input accell}\client\binnt folder.


    So it was uninstall - re-boot- reinstall - copy file - reboot - and it worked - took over an hour of effort - not including searching and reading (that took half a day)


    Seems that they would update the installation script to prevent this from happening?


    Unfortunately I tried clean installing it on my other machine (Server 2008 testbed)  It can't install the input accell client that is required by the dispatcher install.  The client requires dotnet1.1 and the Microsoft installer for that version won't work on 2008 server for some reason.   Welcome to my world (nightmare?)

  • 4. Re: Dispatcher installation problems

    we have issue with Disp 6.5 rtl120.bpl not found issue.


    Tried fix:-


    1) adding dispatcher.chn to binnt- did not worked

    2) copy paste of rtl120.bpl for xp machine to windows server-- didn't worked

    3) no registery entry found for the same in windows server

    4)anti virus have not deleted this file as no entry in logs

    5) windows event viewer  says that some changes has been made to registery entry of rtl120.bpl


    Any  suggestions or this ?


    We have IA 6.5 disp6.5........ can i install disp 6.5 SP1 without upgrading IA 6.5 to SP1?

  • 5. Re: Dispatcher installation problems

    It worked with Simple Repair. but at the time of saving IndexFamily Disp Manager is crashing.