IDPA DP4400s - v2.4 deployment fails at 66%

           

   Article Number:     538620                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

Integrated Data Protection Appliance Family

 

Issue:

 

 

IDPA DP4400s - v2.4 deployment fails at 66%   
   
    Error in the GUI:   
    Error: Failed to add DataDomain   
   
    Error in the ACM server.log:   
    2019-10-31 21:08:48,396 ERROR [pool-6-thread-2]-avadapter.IntegrateDataDomainTask: Failed to add Data Domain as backend storage for Avamar.   
    2019-10-31 21:08:48,396 ERROR [pool-6-thread-2]-avadapter.IntegrateDataDomainTask: Exception in adding Data Domain as backend storage for Avamar : com.emc.vc   
    edpa.common.exception.ApplianceException: Failed to add Data Domain as Avamar back-end storage.   
    2019-10-31 21:08:48,396 ERROR [pool-6-thread-2]-avadapter.IntegrateDataDomainTask: Exception occurred while executing Avamar integration task. com.emc.vcedpa.common.exception.ApplianceException: Failed to add Data Domain as Avamar back-end storage.   
    2019-10-31 21:08:48,397 INFO [pool-6-thread-2]-abstracts.ProductPlugin: Received notifyStatus from task : AVAMAR:INTEGRATE:null:0:FAILED:2:5%:1:0
                                                           

 

 

Cause:

 

 

There might be two causes of this issue:   
    1. DNS issue - There are two IP for the DD hostname.   
    2. Time was not sync among the servers even if NTP server was configured correctly
                                                           

 

 

Resolution:

 

 

1. DNS issue - There are two IP for the DD hostname.   
    To verify this issue, please run nslookup <DD hostname> at least two consecutive times to see if it returns only one IP   
    If it returns more than one IP, please fix the DNS entries on DNS server   
   
    2. Time was not sync among the servers even if NTP server was configured correctly   
    To verify this issue, please run date command on all the deployed servers(before Retry) and see if they have the same time.   
    If the time is not sync, please follow KB "NTP Issue Fix Stepsto fix the NTP issue.   
   
    After fixing the above issues, please Retry and complete manually cleanup steps. The next deployment should be successful.   
    If issue is not resolved, please engage DELL EMC support.