DPA report Backup for Failed Groups does not produce data for Networker version 9 or above

           

   Article Number:     535358                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor Family,Data Protection Advisor,Data Protection Advisor 18.1,Data Protection Advisor 18.2,Data Protection Advisor 6.5,Data Protection Advisor 19.1

 

Issue:

 

 

When running the system report "Backup for Failed Group" for Networker version 9 or above, the report does not populate with data.      
      Instead the report displays "No results found".     
     
      All data requests are running successfully and up-to-date for the Networker object.
   
     
                                                           

 

 

Cause:

 

 

Networker engineering changed the structure of what a group is after version 8.     
      For Networker v9 and above, the following reports will not produce data:
   

         
  •         Backup All Groups     
  •      
  •         Backup Failed Groups     
  •      
  •         Backup Group Summary     
  •      
  •         Backup Successful Groups     
  •      
  •         Backup Partial Groups     
  •      
  •         Backup Group Status     
  •      
  •         Backup Active Groups     
  •      
  •         Backup Group Summary     
  •    
   
    All of the above report use either the Backup Group Details or Backup Group Status datasources which do not produce report data for Networker version 9 and above.                                                           

 

 

Resolution:

 

 

As an alternative use reports based on Workflow Jobs datasource:   

         
  •         Networker Workflow Jobs Status     
  •