PPMA shows PowerPath/VE hosts "Disconnected".

           

   Article Number:     538430                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

PowerPath/VE for VMware,PowerPath Management Appliance 2.6

 

Issue:

 

 

Environment:   
    DELL EMC SW : PPMA v2.6   
    DELL EMC SW : PowerPath/VE v6.6   
    VmWare SW : ESXi v6.7 U2   
   
    PPMA shows PowerPath/VE hosts in a "Disconnected" state:   
   
    User-added image   
   
    From the PPMA Notifications pane, there are communication failures to the CIM servers:   
   
    User-added image   
   
    From PPMA CLI, rpowermmt commands do not return anything   
    Disabling the WBEM service results in "User Authentication Invalid" error.    
    The resolution mentioned in the Release notes for the SFCB issue does not work and the issue persists.
                                                           

 

 

Cause:

 

 

PPMA was not able to communicate with the ESXi hosts because DELL OpenManage Server Administrator (OMSA) Plugin (Server is a Poweredge R740) also uses CIM which is obstructing the communication between PPMA and the ESXi servers.                                                           

 

 

Change:

 

 

Upgrade of PPMA to v2.6 and PowerPath/VE to v6.6                                                           

 

 

Resolution:

 

 

Workaround : uninstall DELL OpenManage Server Administrator (OMSA) Plugin and PPMA should work as expected.