DPA - Time Period is not kept when drilling down Job Summary in Dashboard

           

   Article Number:     537032                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor

 

Issue:

 

 

   

      When drilling down Job Summary report in Dashboard, the predefined Time Period is not used. Instead, Data Protection Advisor (DPA) uses the Time Period set in the Dashboard.   

   

      For example, on the Dashboard Template, the Predefined Time Period is set to Last Week for Job Summary report. When creating the Dashboard and using that Dashboard Template, the Time Period set is Last Month.  When the dashboard runs it shows the correct predefined Time Period of Last Week for Job Summary report.  However, when drilling down to the Failed Jobs cell inside the Job Summary report it is expected for that report to show failed jobs for Last Week but it uses the Last Month time period instead.     
     
      Dashboard Time Period is set to Last Month;     
     
         

   

      Report Predifined Time Period set to Last week     
           
     
     
      When dashboard generates the report, it shows it with Last Week details;     
         

   

      However, when drilling down to the Failed Jobs cell, or any other jobs cell, inside the Job Summary report that has Last Week Time Period it is expected for that report to show for Last Week but it uses the Last Month time period instead (see below).   

   

      User-added image   

                                                             

 

 

Cause:

 

 

This is a known bug in DPA.                                                           

 

 

Resolution:

 

 

To resolve this issue please upgrade DPA to 19.1 patch 61 or higher.