Data Protection Advisor (DPA): NetWorker reports incorrect after upgrading NetWorker from 8.x to 9.1.x

           

   Article Number:     534177                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor

 

Issue:

 

 

Networker reports from DPA 6.2.x are incomplete or incorrect after Networker Server was upgraded from 8.x and 9.1.x                                                           

 

 

Cause:

 

 

Data Protection Advisor is currently working as designed.   
    6.2.x and below do not support NetWorker 9.1.x and above.
                                                           

 

 

Resolution:

 

 

Upgrade DPA to a version which supports NetWorker 9.1.x.  Currently the following versions of DPA support NetWorker 9.1.x:   
   
    6.3   
    6.4   
    6.5   
    18.1   
    18.2   
    19.1   
   
    Note that some of the above versions of DPA are no longer supported so please review the DPA Product page at support.emc.com before selecting a version of DPA to upgrade to.   
   
    Please contact Dell EMC Technical Support for further details or information.