RecoverPoint for Virtual Machines 5.2 SP1: KVSS of previous versions may not function[1]

           

   Article Number:     529494                                   Article Version: 5     Article Type:    Break Fix 
   

 


Product:

 

RecoverPoint for Virtual Machines 5.2 SP1

 

Issue:

 

 

KVSS of previous versions may not function with RecoverPoint for Virtual Machines 5.2 SP1 and later versions.   

      Trying to run KVSS may show SSL errors:   

   
ERROR: getRPVersion failed, Due to: SSL_ERROR_SSL error:14077147:SSL routines :SSL23_GET_SERVER_HELLO:sslv3 alert illegal parameter SetCredentialsCmd failed to validate FAPI connection to RPAkvss ended with error.    
                                                             

 

 

Cause:

 

 

   

      TLS 1.0 has been removed from RecoverPoint for Virtual Machines 5.2 SP1.     
      Previous versions of KVSS require TLS 1.0 to work   

                                                             

 

 

Change:

 

 

Upgrade to RecoverPoint for Virtual Machines 5.2 SP1                                                           

 

 

Resolution:

 

 

   

      Workaround:     
     
      None     
     
      Resolution:     
     
      Install the new RecoverPoint for Virtual Machines 5.2 SP1 KVSS version which supports TLS 1.1 and 1.2