Data Protection Advisor (DPA): Error 409 – The License “Avamar Backend Capacity” has expired[1]

           

   Article Number:     530451                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor

 

Issue:

 

 

The following pop up error is generated while attempting to add a new permanent license provide by License Team   
        
    Error 409 – The License “Avamar Backend Capacity” has expired   
   
    User-added image
                                                           

 

 

Cause:

 

 

The expired "Avamar Backend Capacity" license had not been removed from DPA.   
     
                                                           

 

 

Resolution:

 

 

   

         
  •         Before attempting to add new permanent licenses any existing expired licenses need to be removed. All license management can be accessed within the DPA GUI under:     
  •      
  •         Administration > System > Manage Licenses     
  •    
   
    Please contact Dell EMC Technical Support for further details or information.