Dell EMC Unity:Disk in UKN state after replacement (Dell EMC Correctable)

           

   Article Number:     529840                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

Dell EMC Unity Family

 

Issue:

 

 

After replacement of faulted drive on Unity, customer reports that fault light persists on slot,even though drive spins up   
    Drive reports UKN status in Triiage analysis after replacement
                                                           

 

 

Cause:

 

 

After disk replacement, only one of the two SPs detects the new drive serial number.                                                           

 

 

Resolution:

 

 

   

      -Review the drive failure error message to identify the serial number of the old, faulted drive.   

   

      -Review the fbecli_exe_ccollectall of both SPs to identify which SP is still reporting the old serial number.      
     
      -Reboot the SP that is still reporting the old serial number