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Article Number: 000167796


SourceOne Email Management: Workers remain in Restart state when the Job Scheduler is not running

Article Content


Symptoms



In the EMC SourceOne Email Management Console (MMC) under the Servers and Groups node, Servers sub-node, Worker servers appear with a State of "Restart". The state of the Worker does not change if the EMC SourceOne Job Dispatcher service is restarted. As a result, Workers are not picking up available jobs.

Cause

This issue may occur when the Master server is not running the EMC SourceOne Job Scheduler service. If the Job Dispatcher service on a Worker is restarted while the Job Scheduler is not running, the Worker s state will remain in "Restart" until the Job Scheduler on the Master server has been started.

Resolution

Check the status of the EMC SourceOne Job Scheduler service on the Master server. If the service is not started, start the service. After the Job Scheduler has been started the Workers State should update from "Restart" to "Available" or "Working" if jobs have been picked up. 

Article Properties


Affected Product

SourceOne Email Management

Product

SourceOne Email Management

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution