Data Protection Advisor DPA is not reporting on all savesets

           

   Article Number:     529617                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor

 

Issue:

 

 

   

         
  •         Data Protection Advisor DPA is not reporting on all savesets     
  •      
  •         Report is a custom report with several conditions configured in the report to group specific backup clients and backup types.     
  •      
  •         The report returns several clients and the expected specific backup types.      
  •      
  •         The report is not listing one of the client backup types.      
  •      
  •         The standard All Jobs report lists the client and the backup type that is missing in the custom report.     
  •      
  •         This indicates the issue is with the custom report and not data collection.     
  •    
                                                             

 

 

Cause:

 

 

A cause was not positively identified. It is suspected that the condition that filters for the missing client/backup type was missing or not correctly configured.                                                           

 

 

Resolution:

 

 

In one instance, custom report filter conditions were modified to filter the missing data.   
   
    If the custom report cannot produce expected data with the effort of changing the filter conditions, the user should engage Dell EMC Professional Service team to verify the custom report design.