Data Protection Advisor (DPA): DPA Report Card lists Avamar client backup as failed but same backup appears successful with Avamar GUI

           

   Article Number:     528924                                   Article Version: 2     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor 6.3,Data Protection Advisor

 

Issue:

 

 

In the DPA Report Card backups for certain Avamar VM clients are reported as failed but within the Avamar GUI these same VM backups are reported as being successfully completed.                                                           

 

 

Cause:

 

 

Within the Avamar GUI it is possible for a partially successful VM backup to be reported as fully successful where as DPA will only report a backup as successful only if it is a fully successful backup.                                                           

 

 

Resolution:

 

 

Within the Debug output of “DPA Report Card” the following information is seen for the failed backup:   
   
    failed,Host1,1,null,1543975200,1543978799   
    Element: key=failed|Host1   
        
    Whereas backups for other clients have the following information:   
        
    success,Host2.domain.com,1,null,1543971600,1543975199   
    Element: key=success|Host2   
        
    Check the Avamar GUI to ensure that the backup completed fully and does not have the following message:   
   
    “config files only”:   
        
    Within Avamar the message “Config files only” means that the backup was only partially success thus DPA will report the backup as failed.   
    Article 468794 has further information on this topic and what can be done to allow the backup to be fully successful with Avamar:   
   
    https://suport.emc.com/kb/468794.   
   
    Please contact Dell EMC Technical Support for further details or information.