DPA is missing some files and folders after successful agent installation

           

   Article Number:     521754                                   Article Version: 4     Article Type:    Break Fix 
   

 


Product:

 

Data Protection Advisor,Data Protection Advisor 6.4,Data Protection Advisor 6.5

 

Issue:

 

 

After installing the DPA agent on a Unix/Linux server, not all expected files and folders are created in the install directory.                                                           

 

 

Cause:

 

 

This is an environment related issue.   
    For a successful installation, the server /tmp directory should have at least 300 MB available as installer uncompresses all of its components into /tmp directory during installation.    
   
    User-added image   
   
    In this instance, as above screenshot shows, 144 MB available in /tmp which is clearly not enough for the installer. 
                                                           

 

 

Resolution:

 

 

Add more disk space to /tmp, reinstall the agent.   
   
    Or point the DPA installer to another directory with more disk space, by setting the environment variable below:    
   
    > export IATEMPDIR=/large_tmp   
   
    Where /large_tmp is some other directory with enough space.   
    Then run the installer to complete the agent installation.