ScaleIO: ScaleiO Ready Node (AMS) reports "The SVM used disk space exceeds the configured threshold"

           

   Article Number:     504619                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

ScaleIO Ready Node Series

 

Issue:

 

 

scaleio-trace-log reports:   
    NODE_SVM_OS_DISK_USED_SPACE_HIGH   
   
    Collected the following outputs from each node in order to determine where the space is being consumed.   
   
    # du -d 1 -h /   
    # find ./ -size +5M -exec ls -lh {} \;   
   
    Upon reviewing the above outputs, it could be seen that (/root/MegaSAS.log) was consuming the space.
                                                           

 

 

Cause:

 

 

MegaSAS.log filling up on each node.   
   
    The contents of these logs appear to be the controller configurations and version information, which are being repeatedly printed into the log file.   
   
     
                                                           

 

 

Resolution:

 

 

   

      This is a known issue which is stated to be fixed in version 3.0.     
      The MegaSAS.log is only required if you have an issue with the RAID Controller.   

   

      Workaround:     
      Save off the logs, then run the following command on each server, to wipe out the contents of the MegaSAS.log.     
     
      # cp /dev/null /root/MegaSAS.log     
     
      This should stop the error being reported.