Article Number: 503014 | Article Version: 4 | Article Type: Break Fix |
Product:
Unisphere for VMAX
Issue:
Unisphere for VMAX on Windows platform SMAS service starts and then stops again.
In the smas.log:
The required action to reset the U4V lockbox with command service.bat updatessv <U4VLockboxPassword> fails with:
...
Running command ["Update CST SSVs"]
The system cannot find the file specified.
CLASSPATH = "C:\PROGRA~1\EMC\SMAS\jboss .........."
log4j:WARN No appenders could be found for logger (org.hibernate.cfg.annotations
.Version).
log4j:WARN Please initialize the log4j system properly.
ERROR - AMSCallbackBase:Missing required -cstdir argument
INFO - AMSCallbackBase:Usage: com.emc.em.common.security.cst.AMSCallbackMain {-c
stdir=<cstdirpath> -passphrase=<passphrase> -hostname=<name> {-inituser | -addho
st=<name> -removehost=<name> | -dbdump | -validate | -resign | -listhosts | -new
passphrase=<passphrase> | -updatessv} | -usage | -cstdir=<cstdirpath> -hostname=
<name> {-pam | -ldapdebuglevel={0,1,2,3} | -adduser=<username> -userpassword=<pa
ssword>}
Cause:
This failure to reset Unisphere for VMAX lockbox with the errors above can be caused by a corrupted service.bat file.
Resolution:
Please contact DellEMC support and provide:
2. full output from service.bat updatessv command
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