Storage Analytics 4.1: Changing ESA 4.1 down to 3.5

           

   Article Number:     491101                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

Storage Analytics 3.5,Storage Analytics 4.0,Storage Analytics 4.1

 

Issue:

 

 

Customer needs to use ESA 3.5 due to non support of older VMAX arrays in ESA 4.1. There is no procedure to completely remove the EMC adapter from VrOPS                                                           

 

 

Cause:

 

 

Installing or upgrading to ESA 4.1 will not report on VMAX1 arrays.   
   
    For VMAX 10K, 20K, 40K, and 10K File arrays, continue to use EMC Storage Analytics 3.5.
                                                           

 

 

Resolution:

 

 

Remove all instances from the EMC Adapter, then install the ESA 3.5 pak file.   See attached screenshot for removing all instances.