Dell EMC Unity: What Antivirus versions are supported using CAVA? (User Correctable)

           

   Article Number:     488789                                   Article Version: 4     Article Type:    How To 
   

 


Product:

 

Unity Family

 

Instructions:

 

 

Unity Supports the below Anti-Virus versions using CAVA (includes Unity 4.3 code):       
        Refer to Dell EMC Unity: GS Product Support Bulletin
   
                                                  

Antivirus Vendor                                     Version Supported
                                                                                                                                                                                                                                                             
McAfee VirusScan 8.8i P6
Symantec Protection Engine 7.5
Symantec Endpoint Protection 12.1 RU6
Microsoft SCEP 4.7.209.0
F-Secure ESS 11.01.157
Kaspersky 8.0.2.213
TrendMicro ServerProtect for Storage 6.00 Build 1080
Sophos Antivirus 10.4
Computer Associates eTrust 6.0
    

      Restrictions   

Each Unity NAS server should have a CAVA pool consisting of a minimum of two CAVA servers.       
        This is specified in the NAS server's viruschecker.conf file. Configuring viruschecker.conf on page 55 provides more information.       
        Use Unisphere to create and manage Events Publishing details for a NAS server.       
       
        For Requirements and further configuration, please refer to Technical Document : Dell EMC Unity: Using the Common Event Enabler on Windows Platforms
   
   
   
                                                                                                                                

 

 

Notes:

 

 

For CAVA Management in Unity please refer to: