ScaleIO Software 2.0 : Oscillating network failures alert appears in the ScaleIO GUI

           

   Article Number:     503241                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

ScaleIO Software 2.0

 

Issue:

 

 

The ScaleIO GUI shows the following alert: There are oscillating network failures   
    The Oscillating Network Counters Failures report downloaded from the GUIs Backend tab's System command menu does not list any counters. In fact, all counters are below their configured thresholds or null.
                                                           

 

 

Cause:

 

 

Some internal Oscillating Counters are triggering spurious alerts in the GUI.                                                           

 

 

Resolution:

 

 

   

         
  •         Confirm that the ScaleIO cluster is healthy and stable.     
  •      
  •         Check that all components are connected and that no network problems exist.     
  •      
  •         Reset the Oscillating Network Counters as follows:     
  •    
   
         
  1.         Navigate to the Backend tab.     
  2.      
  3.         Select the system indicated in the alert.     
  4.      
  5.         Open the command menu to that system.     
  6.      
  7.         Select Reset Oscillating Failure Counters.     
  8.      
  9.         Check the Reset All Counters check-box and click OK.     
  10.    
    If symptoms persist contact ScaleIO Support via an S360 SR.                                                           

 

 

Notes:

 

 

A permanent fix will be made available in a later version of ScaleIO, yet to be decided.