ViPR Controller: ViPR ingestion is successful but shows Error 64000: Parent object not ingested yet for unamanaged volume.

           

   Article Number:     500743                                   Article Version: 3     Article Type:    Break Fix 
   

 


Product:

 

ViPR Controller,ViPR Controller Controller 3.6,ViPR Controller Controller 3.5,ViPR Controller Controller 3.0

 

Issue:

 

 

The user was able to ingest a volume, but it showed the below error.   
    ViPR Controller GUI shows following error:   

      Error 64000: Parent object not ingested yet for unamanaged volume. The volume has been ingested but the ViPR object has been marked as internal.   
                                                             

 

 

Cause:

 

 

The cause of this issue is stale information in the UnManaged Column family.  This volume was in a Symmetrix Remote Data Facility (SRDF) paring as the R2 device.  The user recently removed the pairing but did not run catalog item Discover Unamanged Volumes.  This stale information was in the UnManaged Column families and ingested as still being in the SRDF pairing.  Because the data provided to ViPR C was out of date and showed the volume was only partially ingested, ViPR C marked it as internal.   
     
                                                           

 

 

Change:

 

 

This volume was in an SRDF paring as R2 device.  The user recently removed the pairing but this was not reflected in the ViPR Controller UnManaged Column families because catalog item Discover Unamanged Volumes was not run.                                                            

 

 

Resolution:

 

 

   

      Workaround:     
     
      A solution exists for this issue, but intervention from EMC technical support personnel is required. Support personnel must access your storage system to fix this issue. Contact the EMC Customer Support Center or your service representative for technical assistance and quote this article ID.     
      Include the ViPR Controller order history text as well as logs covering the time frame when you contact EMC for technical assistance.