SourceOne Email Management: .CIT attachments hang the index ExAsIdxObj.exe process, leaving some documents un-indexed

           

   Article Number:     496210                                   Article Version: 5     Article Type:    Break Fix 
   

 


Product:

 

SourceOne Email Management 7.2,SourceOne,SourceOne Email Management

 

Issue:

 

 

ExAsIdxObj.exe enters a hung state resulting in some documents being un-indexed.   
    There are no overt errors to detect this condition but the count of indexed vs archived items displayed in the SourceOne console will not match.   
    You will observe that the ExAsIdxObj.exe will run continually.
                                                           

 

 

Cause:

 

 

This problem is caused by a software defect.                                                           

 

 

Resolution:

 

 

This issue is resolved in Hotfix Bundles (HFBs) or Service Pack versions on or higher than SourceOne Email Management 7.2.5.5088. (7.2.5 GA)    
    Hotfix Bundles and Service Pack kits are available for download via https://www.dell.com/support, Select 'Drivers and Downloads' to access the required software   
    * Please note, Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.   
    ** Please note that when installing Hot Fix Bundles (HFBs) they must all be installed in the correct order for ALL fixes to be correctly applied.   
    *** Please note that it is always recommended to upgrade to the latest version of the SourceOne release, service pack and Hot Fix Bundle to ensure all currently resolved issues will be fixed including the issue as stated above.