Connectrix Brocade B-Series: CMCNE 14.2.1 error Failed: Device match not found for input device with Serial Number xxxxxxxxxxx-CM and Product CONNECTRIX-GW (Dell EMC Correctable)

           

   Article Number:     504485                                   Article Version: 5     Article Type:    Break Fix 
   

 


Product:

 

Connectrix,Connectrix Manager Converged Network Edition 14.0.0,Connectrix Manager Converged Network Edition 14.0.1,Connectrix Manager Converged Network Edition 14.2.0,Connectrix Manager Converged Network Edition 14.2.1

 

Issue:

 

 

After upgrading to CMCNE 14.2.1 there is a 'Send Test' button available.   
    After clicking the Send Test button, the customer will get the following error message:   
    "Failed: Device match not found for input device with Serial Number ASW0000xxxx-CM and Product CONNECTRIX-GW"
                                                           

 

 

Cause:

 

 

Starting with CMCNE 14.x  the ConnectEMC application for call home of Connectrix B-Series devices is no longer in use.   
    Instead, the CMCNE REST API Client is used to both deploy Connectrix B-Series devices and send call homes to the REST API Server on the ESRS Gateway.   
    For this a valid CMCNE Serial Number is required.  This Serial Number has to be part of Install Base and needs to have a valid contract.
                                                           

 

 

Change:

 

 

Upgrade to CMCNE 14.2.1                                                           

 

 

Resolution:

 

 

Please contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.