RecoverPoint: Hardware failures

           

   Article Number:     495388                                   Article Version: 4     Article Type:    Break Fix 
   

 


Product:

 

RecoverPoint

 

Issue:

 

 

Customer receives messages informing hardware failure like fan, disk , power supply or RPA.   
   
    For fan failure:   
   
    "WARNING: RPA fan failure detected. Contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_Name"   
   
    For disk failure:   
   
    "WARNING: RPA disk drive failure detected. Contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_Name"   
   
    For power supply failure:   
   
    "WARNING: Power supply failure detected. Check electrical power to both power supplies. If problem persists, contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_Name"   
   
    For RPA failure:   
   
    "RPA X in Cluster_Name is down"   
     
                                                           

 

 

Cause:

 

 

Sometimes these warnings may be caused by power supply issues and a power cycle can clear them. If the warning message still persist after rebooting the RPA, then it's a real alarm and the part in question needs to be replaced.                                                           

 

 

Resolution:

 

 

- For fan failure:       
       
        First reboot the RPA that the error appears on, if the issue is not resolved then replace the RPA.       
       
        - For disk or power supply failure:       
       
        First reboot the RPA that the error appears on, if the issue is not resolved then:
   

         
  •         If Gen# 4 : then the whole RPA needs to be replaced     
  •      
  •         If Gen# 5 : then only the failed part needs to be replaced     
  •    
- For RPA failures:   
         
  1.         Check whether the RPA is pingable through WAN/LAN or not.      
  2.      
  3.         Check if there are any errors on the physical LCD of the RPA.     
  4.      
  5.         Try to reboot the RPA while connecting a monitor and keyboard to monitor the RPAs while booting in case any input requested while booting process.     
  6.      
  7.         Make sure that the cables are connected properly.     
  8.    
    In case after applying the mentioned steps RPA is still down, then it needs to be replaced.                                                           

 

 

Notes:

 

 

For replacement, please contact EMC support and provide them with RPA software version , serial number and Gen # .