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Knowledge Base Article
Article Number: 000059049
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English
Avamar: After P2V BMR restore, VM failed to boot up with blue screen error 0x0000007B
Article Content
Article Properties
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Article Content
Symptoms
After doing a succesful P2V Bare Metal Recovery (BMR) restore, VM failed to boot up with blue screen error code 0x0000007B
Cause
Windows does not recognize the (virtual) hard disk.
Resolution
Perform the below steps:
Launch recovery mode. (The option is seen after leaving it fail to boot then reboot automatically)
Select Keyboard, enter password as needed.
Launch Command Prompt.
Run
regedit
.
Select
HKEY_LOCAL_MACHINE
, then select
File/Load Hive
from Menu.
Navigate to
:\Windows\System32\Config\SYSTEM
, name it as 'HKLM', for example. is typically D:.
Find key
HKEY_LOCAL_MACHINE/HKLM/System/CurrentControlSet001/Services/LSI_SAS
(my VM is configured as LSILogic SAS mode)
Change Start to 0
Select
HKEY_LOCAL_MACHINE/HKLM
, then select
File/Unload Hive
from Menu.
Reboot.
Additional Information
Refer to VMware KB 1003485: Troubleshooting Stop errors when using Boot Camp virtual machines:
https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003485
Article Properties
Affected Product
Avamar
Product
Avamar, Avamar Client for Windows
Last Published Date
20 Nov 2020
Version
2
Article Type
Solution
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