Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000059049


Avamar: After P2V BMR restore, VM failed to boot up with blue screen error 0x0000007B

Article Content


Symptoms



After doing a succesful P2V Bare Metal Recovery (BMR) restore, VM failed to boot up with blue screen error code 0x0000007B

kA2j0000000R8m3CAC_3_0

Cause

Windows does not recognize the (virtual) hard disk.

Resolution

Perform the below steps:    
  1. Launch recovery mode. (The option is seen after leaving it fail to boot then reboot automatically)
  2. Select Keyboard, enter password as needed.
  3. Launch Command Prompt.
  4. Run regedit.
  5. Select HKEY_LOCAL_MACHINE, then select File/Load Hive from Menu.
  6. Navigate to :\Windows\System32\Config\SYSTEM, name it as 'HKLM', for example. is typically D:.
  7. Find key HKEY_LOCAL_MACHINE/HKLM/System/CurrentControlSet001/Services/LSI_SAS (my VM is configured as LSILogic SAS mode)
  8. Change Start to 0
  9. Select HKEY_LOCAL_MACHINE/HKLM, then select File/Unload Hive from Menu.
  10. Reboot.

Additional Information

Refer to VMware KB 1003485:  Troubleshooting Stop errors when using Boot Camp virtual machines:  https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003485

Article Properties


Affected Product

Avamar

Product

Avamar, Avamar Client for Windows

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution